トップページ フォーラム 開発者からのお知らせ 返信先: 開発者からのお知らせ

#285
NewpostCatch
キーマスター

プラグインのバージョン1.3.1では、セキュリティ対策のためPHP5.3以上から動作するように変更いたしました。もし「バージョン1.3.1が動かない!」という場合は、ご使用中のサーバーのPHPのバージョンをご確認ください。

PHP5.2以下のバージョンでプラグインを使用した場合は、以下のようなメッセージが表示されることがあります。

重大なエラーを引き起こしたため、プラグインを有効化できませんでした。
Parse error: syntax error, unexpected T_FUNCTION in /xxx/wp-content/plugins/newpost-catch/newpost-catch.php on line 17

■解決策
PHPのバージョンを5.3以上にアップしてください。PHPのバージョンをアップする方法については、ご使用中のサーバーの管理者、または管理会社にお問い合わせくださいますよう、よろしくお願いいたします。